首页 > 爱搞机

phpMyAdmin <=4.8.1 checkPageValidity函数缺陷可导致GETSHELL

moxiang 爱搞机 2019-07-07 10:18:58

 

 

漏洞详情:

漏洞公告
简介
修复方案
phpMyAdmin <=4.8.1 后台checkPageValidity函数缺陷可导致GETSHELL
checkPageValidity函数对外部输入过滤不严,可导致本地包含任意文件。进一步地攻击者可通过注入代码到特定文件进行包含造成远程代码执行。

升级代码:

用的一键修复,没给出升级代码。。。

剁手交流群:377963052
版权声明

本文仅代表作者观点,不代表本站立场。部分文章来自网络,如有侵权,请联系删除
本站文章可以转载,需要保留本站原文超链接。
本文地址:/aigaoji/439.html

留言与评论(共有 0 条评论)
   
验证码:

X排行榜

| 桂ICP备14004624号-2

Powered By 潘少俊衡

新手上路

使用手机软件扫描微信二维码

关注我们可获取更多热点资讯

感谢潘少俊衡友情技术支持